[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Fujitsu sparc based machine doesn't work with Debian


I'm completelly new to sparc, I have just helped installing one once, so my
background on sparc related stuff is nearly none.

The thing is that I've been requested to install Debian on a Fujitsu, this
is the data I could gather on booting the machine with Debian Potato 2.2r3
FUJITSU GP7000F Model 200
Sparc 64-III 224Mhz
OpenBoot 3.11H 256MB Mem.
SCK Version 2.1.D RCI V
Boot device: /pci@if,4000/ebus@1/ldthree
SILData Access Exception
%TL:1 %TT:30 %TPC:380328 %TnPC: 38032c %TSTATE: 800001e01
%PSTATE 1e (IE:1 PRIV:1 AM:18 EF:1)
D-FTR: f675 (W:1 PRIV:1 ASI:67 FTYPE:f)

I also tried boot-floppies from woody just in case but got the same result.

I don't know how can I bypass this SILO problem, well at least that's what
looks to me as the kernel hasn't been started, but as I told you, I know
nothing about sparc stuff. So... any help would be apreciated.

I think it is a good chance to get debian to boot this kind of machines, a
little weird I think, or so it seems to me.

If you need any more info I'll try to gather it when I'll go there again.

Thank you very much in advance.

Manty/BestiaTester -> http://manty.net

Reply to: