[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Crash

On Tue, 8 May 2001, Anton Blanchard wrote:

> > data_access_exception: Shit SFSR[0000000000801009] SFAR[fffffe3200000048], going.
> You need to pass this through ksymoops to be useful. What kernel
> version are you using?
Can't check at this moment because of installing a small partition with
Solaris 8.  This enables me to run the Sun Hardware explorer and I can
obtain a copy of the Solaris Libraries.  I tried to get a minimum
installation (without X).  What files are needed to have a reasonable
chance?  Did anybody tried that?

The explorer calls several shell scripts and some of them call binaries.
I tried:

# ldd /opt/SUNWexplo/tools/bin/diskinfo.sparc
        libc.so.1 =>     /usr/lib/libc.so.1
        libdl.so.1 =>    /usr/lib/libdl.so.1
# ldd /opt/SUNWexplo/tools/bin/t3client.sparc
        libnsl.so.1 =>   /usr/lib/libnsl.so.1
        libsocket.so.1 =>        /usr/lib/libsocket.so.1
        libc.so.1 =>     /usr/lib/libc.so.1
        libdl.so.1 =>    /usr/lib/libdl.so.1
        libmp.so.2 =>    /usr/lib/libmp.so.2

Do I need just these libraries available or any additional ones.  Where
to store them on a reasonable place.  Any experiences with Sparc binaries
under Linux?

Kind regards


Reply to: