[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]



I did further investigation in the E250 server crash problem.  I tried
to report here sometimes but got now real help on the topic - so I tried

Short summary:
  I observe randomly crashes of the E250 box.
  After a crash serial console seems to be dead.
  Sun support only tasks with me if I install Solaris :-(.
  (I would give the hardware-checking Solaris-Binary a try if someone
   on this list gives me a hint how to obtain the Solaris libs.  Is this
   a FAQ or hasn't nobody an idea??)

New info:
Because the serial console seemed dead I tried to keep a seyon session
open.  This showed me some more information on the very point of the

data_access_exception: Shit SFSR[0000000000801009] SFAR[fffffe3200000048], going.
              \|/ ____ \|/
              "@'/ .. \`@"
              /_| \__/ |_\
swapper(0): Dax
CPU[0]: local_irq_count[0] global_irq_count[0]
TSTATE: 0000009980009607 TPC: 00000000004c2c54 TNPC: 00000000004c2c58 Y: 00000000
g0: fffff8007fdc0000 g1: 0000000000592c00 g2: 00000000003fffff g3: 8000000000000000
g4: fffff80000000000 g5: 8000000000000000 g6: 0000000000410000 g7: 0000000000000000
o0: 00000000001de3d0 o1: 0000000000641000 o2: 000000000003bc7b o3: 0000000000000094
o4: 0000000000000000 o5: 0000000000000007 sp: 00000000004131c1 ret_pc: 000000000053d05c
l0: 000000000017e3e1 l1: 00bb4e3200000000 l2: 0000000000000000 l3: 000000000003bc7a
l4: 0000000000000000 l5: 0000000000584000 l6: 0000000000641838 l7: 0000000000000007
i0: 00000000005a1c00 i1: 0000000000641400 i2: 00000000005a1c00 i3: 0000000000640610
i4: 0000000000640400 i5: 0000000000640610 i6: 0000000000413281 i7: 00000000004c31c8
Instruction DUMP: 02c44055  9404e001  ae102007 <d0046048> 80a22000  1248004c  ea5c6030  d00c60bb  80a22000 
Aiee, killing interrupt handler
CPU[1]: local_irq_count[0] global_irq_count[0]
Kernel panic: Attempted to kill the idle task!
TSTATE: 0000009980009601 TPC: 00000000004143a0 TNPC: 00000000004143a4 Y: 00000000
In swapper task - not syncing
g0: 00000000005b0400 g1: 0000000000640000 g2: fffffffffffffc18 g3: 0000000000593f40
g4: fffff80000000000 g5: fffff8007fde8000 g6: fffff8007fdf8000 g7: 000000000043a000
Press L1-A to return to the boot prom
o0: 0000000000000000 o1: 00000000066d2b36 o2: 00000000005fe440 o3: fffff8007fdebe98
o4: 00000000005673fc o5: 0000000000000000 sp: fffff8007fdfb6c1 ret_pc: 00000000004143b8
l0: 00000000005fe3c0 l1: 7ffffffffffffff8 l2: 8000000000000000 l3: 0800000000000000
l4: 0000000000000077 l5: 0000000000000002 l6: 0000000000000000 l7: 0b9d7fe87d696afc
i0: 0000000000000000 i1: 0000000000000016 i2: fffff8007fdf8000 i3: 0000000000000000
i4: 0000000000000000 i5: 0000000000000000 i6: fffff8007fdfb781 i7: 0000000000421664

Does anybody have an idea what could be wrong here?  Sending "Break" signal
the box presented the OK prompt and rebootet (with e2fsck of course :-)).
I observed that if I go this way (not switching the box of as I did before)
the crash happens more often (three times today in contrast to once in
about 14 days before).

Any comments really welcome


Reply to: