[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: problem with X

Quoting Bob Collins <pineypl@bellsouth.net>:


> I still receive the PEXExtensionInit error as well. I have not had time
> to play with correcting that. The line about the /dev/gpmdata tells that
> you are running gpm and trying to run X. My understanding is that on the
> Sun you cannot run both gpm and X. I was having similar trouble, so I
> stopped gpm and tried 'startx'. It started fine and working no troubles.
> Cheers
> Bob
   i noticed gpm will conflict with xsun* (told during dselect) therefore i 
marked gpm for purge so i'm pretty sure my system doesn't have gpm installed. 
nevertherless i tried to double-confirm myself:

kuman@jsbsl:~$ dpkg --print-avail gpm | less
Package: gpm
Priority: standard
Section: misc
Installed-Size: 424
Maintainer: Zephaniah E. Hull <warp@whitestar.soark.net>
Architecture: sparc
Version: 1.17.8-18
Depends: libc6 (>= 2.1.2), debianutils (>= 1.7)
Filename: dists/potato/main/binary-sparc/misc/gpm_1.17.8-18.deb
Size: 182410
MD5sum: 85adffed9bf87585a6a68be3aad7ca0d
Description: General Purpose Mouse Interface
 This package provides a daemon that listens to the mouse when the
 console is displayed, and delivers them to applications.
 The default when no application is running is to emulate
 "selection", i.e. allow cut-and-paste with the mouse on the
 console the same way as under X.

kuman@jsbsl:~$ su - root
jsbsl:~# dpkg -r gpm
dpkg - warning: ignoring request to remove gpm which isn't installed.

   hmmm...what is happening now? i was told to stop gpm, how exactly can i do 
that? again, helps is much needed to get my X up.

Get your FREE email from Catcha! http://mail.catcha.com

Reply to: