[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[no subject]

I have a Sparc5 Model 170 and the information I am picking up is that there
is no reliable version of Linux which will run
on this machine. Could someone advise me if that is the current situation
with this hardware, as I do not wish to go through
a trial and error process.



Reply to: