[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Gnome-Helix binaries for D2.2 USPARC

> >>gnome-panel depends on gnome-panel-data (>= 1.0.55-2.0.1)
> >>gnome-help depends on gnome-help-data (>= 1.0.55-2.0.1)
> >>The available version of both gnome-panel-data and gnome-help-data
> >>is 1.0.55-2.
> been taken into consideration for the next release after the CDa release?

File a bug on these packages (mark it "stable") and give it severity
"important" since these are uninstallable. This seems to be caused by too
extreme of version dep, considering that the 2.0.1 is a binary-only NMU, and
the dep versions should allow for that.


/  Ben Collins  --  ...on that fantastic voyage...  --  Debian GNU/Linux   \
`  bcollins@debian.org  --  bcollins@openldap.org  --  bcollins@linux.com  '

Reply to: