[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Mozilla Milestone 14

On Tue, Apr 25, 2000 at 10:58:36AM -0600, Mike Lieberman wrote:
> First, my apologies if this is a FAQ... but I couldn't find a reference and
> I'm not nearly up to speed with Linux at this time.
> I am running Kernel image 2.2.1 on an IPX.
> I tried installing the Linux/Sparc tarball for Mozilla from
> http://www.mozilla.org/projects/seamonkey/release-notes/
> As per the readme file on SeaMonkey, I ran the script. Here's what happens.
> .//run-mozilla.sh ./mozilla-bin
> MOZILLA_FIVE_HOME=/temp/mozilla/package
>   LD_LIBRARY_PATH=/temp/mozilla/package
>        SHLIB_PATH=/temp/mozilla/package
>           LIBPATH=/temp/mozilla/package
>       MOZ_PROGRAM=./mozilla-bin
>       MOZ_TOOLKIT=
>         moz_debug=0
>      moz_debugger=
> ./mozilla-bin: error in loading shared libraries:
> /temp/mozilla/package/libxpcom.so: symbol __rawmemchr, GLIBC_2.1 not
> defined in file lib.so.6 with link time reference

It appears to be compiled agains glibc 2.1 release, and you appear to be
running slink which was a 2.1pre release. I suggest upgrading the system
to potato. If you're intersted in a CD, email me directly, else you can do
a net upgrade.

Also note that M14 is in potato, so you can upgrade and install it

/  Ben Collins  --  ...on that fantastic voyage...  --  Debian GNU/Linux   \
`  bcollins@debian.org  --  bcollins@openldap.org  --  bcollins@linux.com  '

Reply to: