[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problems with Apt, Slink, and Sparc IPX...

> 	Here is what happened when I tried to install libstc++-dev (prior
> to the above compile attempt):
> # dpkg -i libstdc++2.9-dev_2.91.66-0slink2.deb 
> Selecting previously deselected package libstdc++2.9-dev.
> dpkg: regarding libstdc++2.9-dev_2.91.66-0slink2.deb containing
> libstdc++2.9-dev:
>  libstdc++2.9-dev conflicts with libg++272-dev
>   libg++272-dev (version is installed.
> dpkg: error processing libstdc++2.9-dev_2.91.66-0slink2.deb (--install):
>  conflicting packages - not installing libstdc++2.9-dev
> Errors were encountered while processing:
>  libstdc++2.9-dev_2.91.66-0slink2.deb
> 	Maybe I should uninstalled libg++-dev and install libstdc++-dev?
> Thanks.

Are you running a 2.2.x kernel? If you are running 2.0.x, then I suggest
staying away from potato entirely. If you are running a 2.2.x kernel, you
can install the potato libc6, libc6-dev, libstdc++2.10 and
libstdc++2.10-dev packages. This should solve your compile issues.


/  Ben Collins  --  ...on that fantastic voyage...  --  Debian GNU/Linux   \
`     bcollins@debian.org  --  bcollins@openldap.org  --  bmc@visi.net     '

Reply to: