[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[mbaker@iee.org: Bug#60871: exim_3.12-6.deb depends on libdb1.85, a non-existent package]

Hi ppl,

Here's another wrongly compiled package.

----- Forwarded message from Mark Baker <mbaker@iee.org> -----

X-Envelope-Sender: owner@bugs.debian.org
Subject: Bug#60871: exim_3.12-6.deb depends on libdb1.85, a non-existent package
Reply-To: Mark Baker <mbaker@iee.org>, 60871@bugs.debian.org
X-Debian-PR-Message: report 60871
X-Debian-PR-Package: exim
Date: Tue, 21 Mar 2000 20:05:06 +0000
From: Mark Baker <mbaker@iee.org>
To: Hermano Cabral <orion@massey.ee.nd.edu>, 60871@bugs.debian.org
User-Agent: Mutt/1.0.1i

On Tue, Mar 21, 2000 at 01:22:26PM -0500, Hermano Cabral wrote:

> This version of exim depends on libdb1.85

Not the package I uploaded.

Package: exim
Status: install ok installed
Priority: important
Section: mail
Installed-Size: 1070
Maintainer: Mark Baker <mbaker@iee.org>
Version: 3.12-6
Replaces: mail-transport-agent
Provides: mail-transport-agent
Depends: libc6 (>= 2.1.2), libident (>= 0.22-1), libopenldap1, libpcre2 (>=
2.07-1), cron (>= 3.0pl1-42)

Maybe the guy who compiled it for sparc did something wierd to it.

To UNSUBSCRIBE, email to debian-bugs-dist-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

----- End forwarded message -----

enJoy -*/\*- don't even try to pronounce my first name

Reply to: