[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: NIS problems with Potato on Sparc

On Wed, 28 Jul 1999 09:16:12 +1000 (EST), Daniel Robert Franklin wrote:
> I have recently been trying to set up a Sun IPX as a NIS server for a small
> lab full of Linux machines. However, the installation of the NIS package
> hangs at the point where it tries to start ypbind. I have seen the same
> problem with setting up a NIS client on another IPX, but with slink rather
> than potato which I am using here.
> Is this a known problem or have I screwed something up? Pretty much
> everything else on this Sun works great (much faster than Solaris!).

Same problem over here with a Sun IPC NIS client trying to connect to an
SGI IRIX 6.4 NIS server: ypbind hangs. I've tried to supply the NIS domain
and the NIS server in /etc/yp.conf, but with the same result. After
putting an "exit" at the first line of /etc/init.d/nis I was able to boot
properly, but without NIS. Starting ypbind by hand sometimes helps when
you start it twice: the second ypbind process is sometimes able to
communicate with the server.


J.A.K. (Erik) Mouw, Information and Communication Theory Group, Department
of Electrical Engineering, Faculty of Information Technology and Systems,
Delft University of Technology, PO BOX 5031,  2600 GA Delft, The Netherlands
Phone: +31-15-2785859  Fax: +31-15-2781843  Email J.A.K.Mouw@its.tudelft.nl
WWW: http://www-ict.its.tudelft.nl/~erik/

Reply to: