[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#35073: sun sparcstation ipc

Any sparc help for this user?

.....Adam Di Carlo....adam@onShore.com.....<URL:http://www.onShore.com/>

From: "Staegemann,G,NAJ3T STAEGEG M" <gunnar.staegemann@bt.com>
To: "debian.bugs" <submit@bugs.debian.org>
Subject: sun sparcstation ipc
Date: Fri, 26 Mar 1999 11:57:00 -0000
X-Mailer: Internet Mail Service (5.5.2232.9)

package: boot floppies
version: probably 2.1

yesterday i tried to install my old ipc with linux using the rescue floppy.
i downloaded
the file resc1440.bin from


(drivers, root, and base files as well), put them on the floppies with
rawrite2.exe (under
DOS) and tried to boot according to the manual. all files were downloaded
25th, 1999. i received the following output:

        This disk uses Linux 2.0.35
                (from kernel-image-2.0.35_2.0.35-4)

        Uncompressing image
        IDPROM: Unknown format type!
        program terminated

the process was aborted and i was back in the prom monitor. having read the
manual i was prepared to experience some difficulties and i tried two
with the same rescue-file on them. both led to the same message.
the start page (with text: Welcome to ...    ... press enter to boot) is
read without
problems from both floppies, but uncompressing fails. is there a format
in the data on floppy or is my old PROM not supported?

data of my sparckstation ipc:   board: 501-1689
                                prom:   525-1085-03, rev. 1.6

sorry, no cd, no working sun-os partition, no tape, and, of course, no
connection - i have to use the floppy drive ...
is there a work-around for this problem or what else can i try?

thanks for help!

g. haase

Reply to: