[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: dbootstrap segs on install kernel and modules

Since dbootstrap was segging on Install Operating System, I tried using
the sid tftpboot.img instead of the slink version.  It reported that
loop.o was broken, but other than that proceeded to install the
resc1440.img file.  Then it seemed to be installing the drv1440.img file,
but at the very end, it failed with /bin/sed not found.  dbootstrap,
however, seemed to be content anyway with the drivers and moved on to the
next step.

Also, I noticed that Configure the Base system worked on the sid tftp
image but not the slink image.  In slink, Configure base system segs and
restarts dbootstrap as reported earlier.

After all is said and done, the sid tftpboot.img was successful enough to
create a working system that boots from the hard drive.

Jake Griesbach
University of Colorado

On Sun, 21 Feb 1999, Jake Griesbach wrote:

> Hi,
> I am also having dbootstrap problems, but I can't even get as far as the
> configure base system option.  In fact, I seg on Install Operating System
> Kernel and Modules.  I am using a SparcStation 1+ wtih no floppy drive, so
> I am trying to install the kernel and modules via NFS.  I can successfully
> mount the NFS directory, and tell dboostrap the correct directory
> containing resc1440.bin (either manually or with the list option), and
> then dbootstrap just restarts.
> I am using the files from
> ftp.debian.org:/debian/dists/slink/main/disks-sparc/current
> and I am using the RARP and TFTP method (without NFS root) to boot the
> machine.
> What could I be doing wrong?
> Jake Griesbach
> University of Colorado
> --  
> To UNSUBSCRIBE, email to debian-sparc-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: