[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Floppy Installation on Sparcstation 1

Eric Delaunay wrote:
> Are you sure the root.bin file was written without errors on your floppy disk?
> Can you read back out then try to compare it or gunzip it to test its
> integrity?
> Another suggestion: have you tried new floppy medium?
> Hmm, how many memory your sparc1 has?
I tried with 3 floppy disks and they all behaved the same way.
As you suggested, I did read off the floppy and compared it with the
downloaded file. There were no errors. After gunzipping, there were still no
errors in comparison.

My sparc1 has 4 banks of 4MB each (total 16MB). While detecting the hardware,
the memory is detected as follows:
available 13856K, kernel 1028K, data 1140K.

I added 'append="mem=16m"' to the silo.conf file on the floppy and it still
detected only 13856K. Could this be a possible problem cause?

Also, before prompting for the root floppy, a warning message appears:

floppy0 : Warning disk change called early

Is this normal?

Thank you,


Reply to: