[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: problem - *OLD* Sun 1/4inch tape dri

On Wed, Oct 28, 1998 at 09:33:09AM +0000, John Cumming wrote:
> I've managed to get hold of an old sun 1/4inch tape drive backup pack   
> huge thing that used to sit on an old 386i). I've got it configured as   

> device 4 along with a CD(6) and two hard drives (3 - Linux, 1 - SunOS).   

> While it works fine under SunOS4.1.1, It isn't working under Linux
> (Redhat 5.1).
> I've tried 'tar cvf /dev/st0 ./', 'mt -f /dev/st0 status'  and mounting   

> it but get messages back concerning the device not existing or   
> not permitted - the device does exist in my /dev/ directory.
> I'm using the stock kernel that comes with 5.1 (2.0.34?) and have tried   

> building a monolithic kernel with scsi tape support. Still no good...
> I've even run MAKEDEV to recreate the tape devices.
> Any ideas..
Just a question: Do you have rw permission for the device (did you   
your tar ... as user whoever or as root)?

I was logged in as root - I wish it was as simple as that!

> John
Regards Bernd
> --
> To UNSUBSCRIBE, email to debian-sparc-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact

Bernd Jucknische -------------------------------------------------------   
<bj@herrenabend.org> -------------------------------  I go for penguins!   

Reply to: