[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Can c++ and libc5 coexist?

On Wed, Sep 30, 1998 at 01:50:02AM +0000, Paul Vojta wrote:
> Folks:
> After installing the c++ package, I find that trying to compile a simple
> program generates errors like:
> /usr/lib/gcc-lib/sparc-linux/egcs-2.91.57/libstdc++.so: undefined reference to `_IO_file_seekoff@@GLIBC_2.1'
> So, I tried to install the latest libc6, but that conflicts with versions
> of libc5 earlier than 5.4.33-7, which seems not to be available for the
> Sparc.

It's a bug in the libc6 packaging. For the time being you can force the 
installation of libc6.


Christian Meder, email: meder@isr.uni-stuttgart.de
What's the railroad to me ?
I never go to see
Where it ends.
It fills a few hollows,
And makes banks for the swallows, 
It sets the sand a-blowing,
And the blackberries a-growing.
                      (Henry David Thoreau)

Reply to: