[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: still no joy with new disks

Duncan THOMSON wrote:
> i tried the february disks a while ago, and just today got a chance to try
> the latest ones... but still no joy.
> i'm running on a floppy-less ELC with two external SCSI drives.
> i appear to have succeeded the install procedure with both the RARP/TFTP and
> RARP/TFTP/NFS methods, install the kernel/drivers/base system ok, and run
> silo.  however, when i reboot, silo give me:
> Cannot find /etc/silo.conf (Unknown ext2 error)
> Couldn't load /etc/silo.conf
> (and further messages about booting from the command line, which i've tried
> to follow to no avail.)
> any pointers on what i need to do?  i'm away next week, but i'll have time
> to try again in the week after that
> cheers, and thanks for all the work to get it *so* close...

Did you checked if your /etc/silo.conf exists on the target disk ?
Boot off network with the install procedure, then mount an already initialized
partition.  It is now mounted on /target (or mount it by hand from a shell).
If no silo.conf exists, create it with something like that:


Then run
  /target/sbin/silo -r /target

BTW, is your first partition starting at cylinder 0 ?  I guess silo suppose so,
and it needs to be an ext2 partition (no swap here, otherwise it will erase the
partition sector).

Hope this helps you.

 Eric Delaunay                 | "La guerre justifie l'existence des militaires.
 delaunay@lix.polytechnique.fr | En les supprimant." Henri Jeanson (1900-1970)

To UNSUBSCRIBE, email to debian-sparc-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: