[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]


Hello Juan,

  the libc6.shlibs file contains the a reference to the 2.0.91 revision for
libm instead of 2.0.92:

  libm            6       libc6 (>= 2.0.91)

The side effect is that when a package is linked to libm, dpkg-shlibdeps reports two
libc6 dependencies (one for libm and the other for libc):

  Depends: libc6 (>= 2.0.91), libc6 (>= 2.0.92)

It's easy to fix by editing /var/lib/dpkg/info/libc6.shlibs in the meantime before a new
libc6 upload.


 Eric Delaunay                 | "La guerre justifie l'existence des militaires.
 delaunay@lix.polytechnique.fr | En les supprimant." Henri Jeanson (1900-1970)

To UNSUBSCRIBE, email to debian-sparc-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: