[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#645881: critical update 29 available

On Wed, Oct 19, 2011 at 06:20:12PM +0200, Torsten Werner wrote:
> Hi Philipp,
> Am 19.10.2011 16:33, schrieb Philipp Kern:
> > Or it's the removal of the package.
> we should remove sun-java5 from oldstable, too, if we are going to
> remove sun-java6 from (old)stable. But I do not have a strong opinion on
> that.

In any case we should go ahead with the removal from unstable ASAP.

As for stable/oldstable: I noticed that Red Hat provided packages for
update 29 for RHEL 4 (RHEL 5 onwards use OpenJDK): 


Reply to: