[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: New Linux 2.6.18 packages fix several vulnerabilities

Damn. I was going over various vulns listed there, and I pasted the wrong link.


-----הודעה מקורית-----
מאת: dann frazier [mailto:dannf@dannf.org] 
נשלח: ד 15 אוקטובר 2008 16:36
אל: Eli Shemer
עותק: debian-security@lists.debian.org
נושא: Re: New Linux 2.6.18 packages fix several vulnerabilities

On Wed, Oct 15, 2008 at 04:02:03PM +0200, Eli Shemer wrote:
> http://lists.debian.org/debian-security-announce/2008/msg00041.html

fyi, that's a very old update - many updates have happened since.

> hey there,
> what I don't really understand is whether the bug is only relevant to
> the 2.6.18 branch or that the patch was only applied to that branch ?
> if I have a recently installed linux-image-2.6.26-1-486 will I need to
> downgrade to the fixed version of 2.6.18 ?

The 2.6.26 kernel will be used in the next release, so it also receives
security fixes.

You can lookup the status of individual issues by CVE name here:

dann frazier

Reply to: