[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [SECURITY] [DSA 1378-1] New Linux 2.6.18 packages fix several vulnerabilities



Hi,

On Friday 28 September 2007 11:18, Jan Wagner wrote:
> > Running postinst hook script /sbin/update-grub.
> > You shouldn't call /sbin/update-grub. Please call /usr/sbin/update-grub
> > instead!
> you need to modify /etc/kernel-img.conf!

I believe this happens with a freshly installed etch system, so this is bad. 
(Though off-topic for -security.)


regards,
	Holger

Attachment: pgpED0ysJVUDp.pgp
Description: PGP signature


Reply to: