[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [SECURITY] [DSA 1370-1] New phpmyadmin packages fix several vulnerabilities

On Mon, September 10, 2007 13:22, Matthias Reichl wrote:
> Something seems to have gone wrong with the sarge updates: the -3sarge4
> file is present on security.debian.org/pool/..., but
> http://security.debian.org/dists/sarge/updates/main/binary-i386/Packages
> still references the old -3sarge3 package.
> Could you please update the Packages file?

Thank you for noticing - this problem is already known and a corrected
advisory will be issued tonight. The problem is that the sarge update was
accidentally uploaded to stable-security, not oldstable-security. I'm
sorry for the inconvenience.


Reply to: