[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Help on OpenOffice.org security upgrade requested


Manon Metten wrote:
> For the testing distribution (etch) these problems have been fixed in
> >version 2.0.4.dfsg.2-6.
> I checked with 'apt-cache show openoffice.org' and somewhere I found
> 'Version: 2.0.4.dfsg.2-5'.
> Is there anything wrong or missing in this sources.list?

What is wrong is that 2.0.4.dfsg.2-6 got stuck in unstable because
it picked up a new version of neon. The original plan was to just upload
to unstable and let the update be unblocked to etch.

That doesn't fit anymore; see

That's what I did; -5etch1 is already at the security team just waiting
for i386, amd64 and sparc builds and then there will be an update of the
DSA telling that etchs fix is in 2.0.4.dfsg.2-5etch1.

> Simply doing an apt-get update followed by an apt-get upgrade does not
> upgrade OpenOffice.org.

Yes, that's because etch still contains 2.0.4.dfsg.2-5. See above.


> Thanks in advance,
> Manon Metten.
 .''`.  Ren? Engelhard -- Debian GNU/Linux Developer
 : :' : http://www.debian.org | http://people.debian.org/~rene/
 `. `'  rene@debian.org | GnuPG-Key ID: 248AEB73
   `-   Fingerprint: 41FA F208 28D4 7CA5 19BB  7AD9 F859 90B0 248A EB73

Attachment: signature.asc
Description: Digital signature

Reply to: