[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Still problems with sendmail updates in Stable (libsasl2)

On Tuesday, 2006-08-29 at 09:06:46 +0200, Lupe Christoph wrote:

> I still have dependency problems with the sendmail update on Stable.
> I only get libsasl2 2.1.19-1.5sarge1 from security.debian.org while
> the sendmail-bin package depends on libsasl2 (>= 2.1.19.dfsg1).

> When can one expect to be able to install the sendmail update?

DSA-1155-2 must have slipped by me unnoticed. While I do not like
the method (I believe all required packages should be available from
security.debian.org), I will do as described. Fortunately only two of
my Debian machines run sendmail, while most use Postfix.

Lupe Christoph
| You know we're sitting on four million pounds of fuel, one nuclear     |
| weapon and a thing that has 270,000 moving parts built by the lowest   |
| bidder. Makes you feel good, doesn't it?                               |
| Rockhound in "Armageddon", 1998, about the Space Shuttle               |

Reply to: