[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

sendmail-bin: uninstallable due to unavailable libsasl2 (>= 2.1.19.dfsg1)

Package: sendmail-bin
Version: 8.13.4-3sarge2
Severity: grave
Tags: sarge, security


the just released security fix package 8.13.4-3sarge2 does not install
on sarge, because it depends on libsasl2 (>= 2.1.19.dfsg1) while on
sarge only libsasl2 (2.1.19-1.5sarge1) is available.

Package: sendmail-bin
Version: 8.13.4-3sarge2
Depends: ..., libsasl2 (>= 2.1.19.dfsg1), ...

Package: libsasl2
Version: 2.1.19-1.5sarge1

I'm not sure whether this bug is to be best off, so I'm CC:ing
debian-security@lists.debian.org as hinted in the Security Advisory.

User sind wie ideale Gase - sie verteilen sich gleichmaessig ueber alle Platten

Attachment: signature.asc
Description: Digital signature

Reply to: