[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: sendmail-bin: uninstallable due to unavailable libsasl2 (>= 2.1.19.dfsg1)



And if you just install libsasl2 2.1.19.dfsg1 from DSA 1155-2, you end
up with a number of other failing dependecies:

canardo:/tmp# apt-get dist-upgrade    
Reading Package Lists... Done
Building Dependency Tree... Done
You might want to run `apt-get -f install' to correct these.
The following packages have unmet dependencies:
  libsasl2-modules: Depends: libsasl2 (= 2.1.19-1.5sarge1) but 2.1.19.dfsg1-0sarge2 is installed
  libsasl2-modules-gssapi-heimdal: Depends: libsasl2 (= 2.1.19-1.5sarge1) but 2.1.19.dfsg1-0sarge2 is installed
  libsasl2-modules-kerberos-heimdal: Depends: libsasl2 (= 2.1.19-1.5sarge1) but 2.1.19.dfsg1-0sarge2 is installed
E: Unmet dependencies. Try using -f.



Bjørn

Attachment: pgpifUIb8fYtP.pgp
Description: PGP signature


Reply to: