[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [SECURITY] [DSA 1018-1] New Linux kernel 2.4.27 packages fix several vulnerabilities

dann frazier <dannf@debian.org> writes:

> On Fri, Mar 24, 2006 at 09:29:01AM -0500, Deepak Goel wrote:
>> (sarge)
>> Is the k7 package incorrectly uploaded by any chance?
> The Packages file looks fine to me..
> Do you have kernel-image-2.6-k7 installed?  The updated version
> of this package should pull in the kernel-image-2.6.8-3-k7 update.

Ah, thanks, I did not have the relevant virtual packages, like
kernel-image-2.6-k7 or kernel-image-2.6-686 installed on any of the

> Try explicitly running:
>   apt-get install kernel-image-2.6-k7

worked. thanks again.

Reply to: