[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [SECURITY] [DSA 1018-1] New Linux kernel 2.4.27 packages fix several vulnerabilities


Is the k7 package incorrectly uploaded by any chance?

As a comparison, I successfully upgraded kernel-image-2.6.8-2-686 on
another machine.

But on this machine, the k7 one does not upgrade.  I have now waited
one day to make sure this is not due to mirror waiting times (and i
didn't forget to apt-get update first).  Also, subsequent DSA's are
getting upgraded on the machine.

I do have this in my sources.list:
deb http://security.debian.org/ stable/updates main contrib non-free

here is the policy i see:

deego@marie:~$ apt-cache policy kernel-image-2.6.8-2-k7
  Installed: 2.6.8-16sarge1
  Candidate: 2.6.8-16sarge1
  Version Table:
 *** 2.6.8-16sarge1 0
        500 http://mirrors.kernel.org stable/main Packages
        500 http://security.debian.org stable/updates/main Packages
        100 /var/lib/dpkg/status


Reply to: