[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Please announce current lack of security support

I just stumbled over [0]. At the moment, Debian is without security
support because two of the most important machines of the Debian
infrastructure are being relocated.

  0. http://www.infodrom.org/~joey/log/?200507260932

It was unexpected that this move would have an impact on security
support, but so be it. Errors like this happen, especially in
volunteer projects, and under the circumstances Joey describes.

However, I feel that our users should be told about the problem, and
not just through Joey's blog entry. Thus, can I please urge the
security team to release an appropriate announcement ASAP to alert
our users of the current lack of security support?

 .''`.     martin f. krafft <madduck@debian.org>
: :'  :    proud Debian developer and author: http://debiansystem.info
`. `'`
  `-  Debian - when you have better things to do than fixing a system
Invalid/expired PGP subkeys? Use subkeys.pgp.net as keyserver!
after you install windows xp, you have the option to create user
accounts. if you create user accounts, by default, they will have an
account type of administrator with no password. way to go!

Attachment: signature.asc
Description: Digital signature

Reply to: