[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: net unavailable

Hi Markus,

i had similar issues with a Dlink 4 port NIC running Debian 3.0 and the sundance driver that was included with 2.4.18 (stability problems). I compiled my own sundance.o (newer version from the web) for my kernel, which solved the problems. I installed a second firewall last week (same hardware config) with Debian 3.1, which worked out of the box.

Maybe recompiling a newer version of your NIC driver and using this module will help.

Best regards,

Markus Schüpfer wrote:
Hi all,

we have a firewall with debian 3.0 running with a 2.4.27 kernel. The problem is that one of our nets
was completly unavailable from the internet..
The interface is a SOEKRIS 4 port NIC with ... kernel module NATSEMI

in the log:

" Jun 28 14:35:12 fw1 kernel: eth3: Oversized(?) Ethernet frame spanned multiple buffers, entry 0x366c575 status 0xd0000600 "

does anyone knows more about this problem ?

many thanks

Reply to: