[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: kdelibs vuln, bugtraq 12525

* Geoff Crompton [Wed, 23 Feb 2005 09:33:55 +1100]:

> http://www.securityfocus.com/bid/12525
> version 3.3.2 is vulnerable to a local file overwriting issue.

> Woody's clean, anyone know if the sid and sarge packages are affected?

  They were, kdelibs 3.3.2-2 was uploaded to unstable on Feb 13th [1].
  Migration to testing is missing a mipsel build.

    [1] http://lists.debian.org/debian-devel-changes/2005/02/msg00906.html

> I haven't seen a DSA for kdelibs, according to:

  No DSAs are issued for unstable.

Adeodato Simó
    EM: asp16 [ykwim] alu.ua.es | PK: DA6AE621
If you think nobody cares if you're alive, try missing a couple of car
                -- Earl Wilson

Reply to: