[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Samba 3.0.10 as Debian package -- and updating unstable


  "Fri, 17 Dec 2004 11:05:57 +0000 (UTC)", "Andreas Metzler"
  "Re: Samba 3.0.10 as Debian package -- and updating unstable"

>> Is Samba 3.0.10 around as a release for Debian unstable and sarge?
>No, not yet. I am sure the respective maintainers are working on it,

 Probably you know, now 3.0.10-1 for unstable and testing has come.
 But ... vulnerabilities that in samba 3.0.x affect 2.2.x too.
 (and upstream stops support for 2.2.x) and no DSA has come.
 What should people who use woody's samba package do?


 Hideki Yamane <henrich @ samba.gr.jp/iijmio-mail.jp>
 Key fingerprint = 4555 82ED 38B6 C870 E099  388C 22ED 21CB C4C7 264B

Reply to: