[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: mod_ssl 2.8.19 for Apache 1.3.31

On Mon, 2004-07-19 at 17:44, Peter Holm wrote:
> On Mon, 19 Jul 2004 23:30:14 +0200, Phillip Hofmeister
> <plhofmei@antiochcomputerconsulting.com> wrote:
> >Is this line in your /etc/apt/sources.list (or a line like it...)
> >deb http://security.debian.org stable/updates main non-free contrib
> my /etc/apt/sources.list contains:
> deb http://security.debian.org/ stable/updates main
> does this affect updates for mod_ssl? I see nothing about an available
> update for this mod_ssl problem on debian.org/security?

Are you sure this affects Woody?

What version of Apache and mod_ssl is in Woody?

Are you capable of providing and working on a patch to back port the
issue fixes if it affects Woody?

Have to make sure that you understand that if this DOES affect Woody,
the fixes will have to be backported to the versions in Woody. It may
even require another package or two to fix it fully.

BTW, does the term "Regression testing" mean anything to you?

Are you willing to do regression testing for the Security Team?

Are you willing to do the research needed to help reduce the time to fix

Can you in fact do anything to help out? Are you even willing to

Are you just able to complain and expect people to JUMP and DO? A taker
and not a helper?

Debian needs people to HELP do the work, what ever work you can.
Volunteers are the HEART and SOUL of Debian. Are you willing to be a
Debian Volunteer?
greg, greg@gregfolkert.net

The technology that is
Stronger, better, faster:  Linux

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: