[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

mod_ssl 2.8.19 for Apache 1.3.31


as you can see [1] there was a problem with mod_ssl. Are there any
security updates for woody? I see nothing with apt-get upgrade, am I
doing something wrong? Or do I have to install new mod_ssl package

my understanding of debian packaging system was that I will do NOT
have to install packages myself as security fixes will be provided
with apt-get update / upgrade. is this not correct?

[1] http://www.mail-archive.com/modssl-users@modssl.org/msg16853.html

Thank you very much for your attention,

Reply to: