[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 2.4.21 IPSEC problems

On Sun, Aug 31, 2003 at 02:39:56PM +1000, Herbert Xu wrote:
> In user space, we have:
> ipsec-tools: Needs a recompile to catch up with the kernel ABI.
> isakmpd: As above.
> freeswan: 2.01 needs my patch to work with the new stack.

Interesting. Could this be the reason why I've been thus far
unsuccessful getting racoon to set up encryption on a 2.6.0t4
kernel? Using setkeys it's a nobrainger, but I've not been able
to get racoon to work as advertised. Quite literally as I used
the example directly out of the Linux Advanced Routing HOWTO
and it didn't work.

If you're working on this I'd love some advice and I'd be
happy to give you feedback on any 2.6.0t4 problems with the
debian ipsec-tools on it.

Reply to: