[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: grsecurity patch - woody



On Thu, Aug 14, 2003 at 09:57:26AM -0400, Todd Charron wrote:
> I'm using the latest 2.4.18 kernel in woody  (came out very recently).  I was 
> wondering if anyone else was running into this problem and perhaps knew a way 
> around it?  Thanks,

The Debian kernel contains patches not present in the vanilla .18. If
you can't fix the .rej (which often isn't a big deal) try with the
vanilla kernel. (And not .18 since it contains security
vulnerabilities).

/Thomas
-- 
== thomas@northernsecurity.net | thomas@se.linux.org
== Encrypted e-mails preferred | GPG KeyID: 114AA85C
--

Attachment: pgpeH4NlvzpZO.pgp
Description: PGP signature


Reply to: