[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: nautilus and portmapper port 111

Hello Chris

Thank you for your answer!

On Dienstag, 10-Jun-03 at 21:39:47, Chris Caldwell wrote:

> Hash: SHA1
> Andreas Wüst sent the following message Today:
>> No matter if I try netstat -apn or netstat -atunp as someone
>> in private, it gives the same result as netstat -tu -l
> -ee -p, apart AW> from the established connections, namely there is
> nothing listening in AW> port 111.
> Have you tried "rpcinfo -p localhost" to see if Nautilus is
> registering a connection to portmap?

No, I haven't yet, but will do!

> The newer Gnome installs
> (gnomevfs) depend on fam, which depends on portmap.

Umm, I thouth woody gnome wouldn't depend on fam, no?

> I don't
> believe there is a direct dependency from core Nautilus to
> portmap, but possibly some of the Nautilus extras or vfs extrase
> are causing the dependency.

Yeah, it's strange. Even stranger, that nautilus won't start at all, if
the connection to port 111 fails!!

Best wishes,

Reply to: