[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: SNORT not adding entries to snort/portscan ???

Perhaps what I'm suggesting is an idea for the package people
to consider. Instead of Required: being univalued, perhaps 
have a minimum useable version required and a preferred version.
Default to the prefered but give the user via dselect and
apt a means of pinning to the "minimum" instead. 

That would let me selectively pull in a number of security tools
I began using on a sid dist that I sorely miss in woody. I 
simply don't have time to repackage them all and be my own
package maintainer. I doubt any of them has *real* dependencies
such that they would not work perfectly well with the woody

Reply to: