[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bind issues



On Thu, Nov 14, 2002 at 03:28:26PM +0800, Patrick Hsieh wrote:
> 1. apt-get source bind
> 2. wget the pacth file from www.isc.org
> 3. apply the patch
> 4. dpkg-buildpackage
> 5. dpkg -i bind*.deb

That will conceivably work *now*.  However, news of the vulnerability
was announced before the patches were made available.

The above method is probably safe, since you're not incrementing the
package version.  When the official fixes are released, they'll be
installed by apt-get since they'll have a higher version.

Also, you may wish to prepend "apt-get build-dep bind" to the above
sequence.

noah

-- 
 _______________________________________________________
| Web: http://web.morgul.net/~frodo/
| PGP Public Key: http://web.morgul.net/~frodo/mail.html 

Attachment: pgpnB8L94vKoZ.pgp
Description: PGP signature


Reply to: