[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [SECURITY] [DSA-136-1] Multiple OpenSSL problems

On Tuesday, July 30, 2002, at 07:47 AM, Wichert Akkerman wrote:


- ------------------------------------------------------------------------
Debian Security Advisory DSA-136-1                   security@debian.org
http://www.debian.org/security/                         Wichert Akkerman
July 30, 2002
- ------------------------------------------------------------------------

Package        : openssl
Problem type   : multiple remote exploits
Debian-specific: no
CVE            : CAN-2002-0655 CAN-2002-0656 CAN-2002-0657 CAN-2002-0659


These vulnerabilities are also present in Debian 2.2 (potato), but no
fix is available at this moment.

We recommend you upgrade your OpenSSL as soon as possible. Note that you
should restart any daemons running SSL. (E.g., ssh or ssl-enabled

Is there an ETA yet on potato packages, or should I continue to try and backport the woody packages to my potato machines myself?

Paul Baker

"They that can give up essential liberty to obtain a little temporary safety deserve neither liberty nor safety."
         -- Benjamin Franklin, 1759

GPG Key: http://homepage.mac.com/pauljbaker/public.asc

Reply to: