[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: CERT advisories

## Anne Carasik (gator@cacr.caltech.edu):

> $ openssl version 
> OpenSSL 0.9.6e 30 Jul 2002
> $ uname -a
> Linux swamp 2.4.17 #1 Fri Feb 22 11:08:36 PST 2002 i686 unknown unknown GNU/Linux
> I'm running Woody on my boxes.

On that box, you are faster than security.debian.org. I have 0.9.6c
(from openssl_0.9.6c-2.woody.0_i386.deb), which should be the fixed
version according to http://www.debian.org/security/2002/dsa-136
Otherwise feel free to tell me what I missed.


Spare Space

Reply to: