[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Security Updates Sources

Previously Olaf Meeuwissen wrote:
> Right now, for binary-i386 you'll be getting packages for new upstream
> releases.  Packages concerned: qpopper, qpopper-drac and squirrelmail.
> It looks pretty much the same for the other architectures I looked at.

All architectures have the exact same packages.

At this moment I wouldn't recommend using the woody security stuff. What
is currently there is mostly me playing with a few packages and nothing
final. The packages there might be replaced with others with a possibly
lower version number.

If you use the stable security packages you will automatically get the
proper woody security packages as well when woody is releassd, and that
is the recommended setting to use.


 /wichert@wiggy.net         This space intentionally left occupied \
| wichert@deephackmode.org            http://www.liacs.nl/~wichert/ |
| 1024D/2FA3BC2D 576E 100B 518D 2F16 36B0  2805 3CB8 9250 2FA3 BC2D |

To UNSUBSCRIBE, email to debian-security-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: