[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]



having used debian for several years, through two major upgrades, this is
the first time i've run into something that just doesn't work.

being curious if debian had a package like freeswan, and sorry that freeswan
isn't itself a package, i tried to download pipsecd so i could examine the
docs for it.

no such luck, it states a requirement that cannot be filled, and dselect
refuses to download the package at all.

is this some kind of rogue package? i thought resolving dependencies was
done before a package was placed in production?


Curt Howland           Senior Network Engineer
curt@blue-edge-tech.com Blue Edge Technologies
+81.3.5472.1349                          Tokyo

Reply to: