[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

UPLOAD: Re: Mysql vulnerabilities


I uploaded mysql-3.22.32 (mysql-server, formaly non-free) and 
mysql-gpl-3.22.30 (libmysqlclient6...) due to three security patches.

They are for potato. A new version (this time upstream) for testing/unstable
will follow soon.

The corresponding BugTraq mail was:
The 3rd bug was accidently found by me and fixed, as the others, too, by



Christian Hammers    WESTEND GmbH - Aachen und Dueren     Tel 0241/701333-0
ch@westend.com     Internet & Security for Professionals    Fax 0241/911879
           WESTEND ist CISCO Systems Partner - Premium Certified

Reply to: