[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

fplll: need a big upgrade


the version of fplll in debian is ancient, and should be upgraded. Sage
5.0 has version 3.0.12, but sage 5.1 targets version 4.0.0.

Those new versions aren't GPL anymore, but LGPL.

I'm willing to take care of it, if nobody else steps forth, as Tim
Abbott, the official maintainer, is busy.

Snark on #debian-science

Reply to: