[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

issue on backporting pymca


I would like to mention an issue I encountered backporting "pymca" (package by Frederic Emmanuel Picca, in Science).
Frederic uses new feature in dh_python2 to prevent some files from being installed, feature missing in squeeze.

Backporting "dh_python2" in the package "python" there is a python version "2.6.6-7~" hardcoded making the pypca packages uninstallable in squeeze.
After modification of the source it is OK.

I don't think this is a bug in Frederic's package but who's bug? Shall I make a backport of the dh_python2 to squeeze ?

Thanks for your help.

Jérôme Kieffer
Data analysis unit - ESRF

Reply to: