[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#545906: Debian S390 Install Failed to create a file system during installer process

* Hendrik Brueckner <brueckner@linux.vnet.ibm.com> [2016-02-17 08:57]:
> According to the syslog, partman tried to access beyond the size of the
> DASD.  Because partman-ext3 works today, I suspect that the problem has
> been solved in last years.  I can only suspect about the root case but
> I ran into a similar issue (other work area) where the calculation of
> the DASD size was wrong due to incorrect use of ioctl.  There are ioctl
> that return the size in bytes and blocks (I think there was a 32 and 64
> bit variant, which returned in different units).  So the size calculation
> was broken and I received the same error message.  Maybe partman-ext3
> was also affected by this change.  Not sure.
> For short: I would suggest to close this bug and re-open if the problem
> still persists.

Thanks, closing the bug.
Martin Michlmayr

Reply to: