[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

libapache-mod-ruby built against wrong apache


(I don't follow this list, cc if necessary)

libapache-mod-ruby for s390 (0.9.4-1) appears to have been built against
the wrong version of apache, and thus probably needs to be binnmu'ed (ie,
rebuilt against the current apache, with a version number 0.9.4-1.0.1.
sbuild can handle this pretty automagically aiui).

For reference, the Depends: line is currently:

	Depends: libc6 (>= 2.2.4-2), libruby (>= 1.6.5-1), apache-common (>= 1.3.20), apache-common (<< 1.3.21)

whereas apache-common is at:

apache-common |   1.3.22-2 |      unstable | alpha, arm, hppa, i386, ia64, m68k, mips, mipsel, powerpc, s390, sparc


Anthony Towns <aj@humbug.org.au> <http://azure.humbug.org.au/~aj/>
I don't speak for anyone save myself. GPG signed mail preferred.

 "Security here. Yes, maam. Yes. Groucho glasses. Yes, we're on it.
   C'mon, guys. Somebody gave an aardvark a nose-cut: somebody who
    can't deal with deconstructionist humor. Code Blue."
		-- Mike Hoye,
		      see http://azure.humbug.org.au/~aj/armadillos.txt

Reply to: