[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Обновить libc6



On 18/04/14 20:16, Grigory Fateyev wrote:
> Hello Mikhail A Antonov!
> On Tue, 15 Apr 2014 21:11:36 +0400 you wrote:
>
>> On 15/04/14 21:05, Grigory Fateyev wrote:
>>> Добрый день!
>>>
>>> Необходимо установить PacketTracer 6.0.1, но он не работает на
>>> wheezy, так как pt требует libc6 версии 2.15. Есть ли возможность
>>> "малой кровью" запустить pt на wheezy? Виртуалок и обновлений не
>>> особо охота...
>> Поставить libc6 от jeezy? У меня при этом не сломалось ничего на 10+
>> серверах и виртуалках.
> Я всё же словил последствия. Ставил libc6-2.18 из jessie как: dpkg
> --force-breaks -i /path
>
> На следующий день nvidia драйвер грузился только до чёрного экрана и
> всё. Никакие действия не работали, в логах ошибок нет. Загрузился в
> rescue mode, включил nouveau драйвер и только после этого загрузился.
> Так что не всё так просто.
Поставить через aptitude религия не позволяет?

-- 
Best regards,
Mikhail
-
WWW: http://www.antmix.ru/
XMPP: antmix@stopicq.ru

Attachment: signature.asc
Description: OpenPGP digital signature


Reply to: