[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: трабла с realplayer



Насколько я знаю в Sarge нет Realplayer, а libatk1.0-0 (>= 1.9.0) это версия 
из testing или unstable и естественно её не может быть в Stable.
Если не ошибаюсь, то вот этот репозиторий имеет пакет realplayer для Sarge:
deb http://debian.nsu.ru/debian-marillat sarge main

------- Original message -------
From: abba <abba@kerch.net>
To: debian-russian@lists.debian.org
Subject: трабла с realplayer
Date: Tuesday 11 October 2005 16:39
> тут такая проблема ...
> попытался установить realplayer
> ---
> abba:/var/log# apt-get install realplayer
> Чтение списков пакетов... Готово
> Построение дерева зависимостей... Готово
> Некоторые пакеты невозможно установить. Возможно, Вы просите
> невозможного,
> или же используете нестабильного дистрибутив, и запрошенные Вами пакеты
> ещё не созданы или были удалены из Incoming.
> Пакеты, имеющие неудовлетворённые зависимости:
>   realplayer: Зависит: libatk1.0-0 (>= 1.9.0) но 1.8.0-4 будет
> установлен
> E: Сломанные пакеты
> ---
> попытался установить libatk
> abba:/var/log# apt-get install libatk1.0-0
> Чтение списков пакетов... Готово
> Построение дерева зависимостей... Готово
> Уже установлена самая новая версия libatk1.0-0.
> обновлено 0, установлено 0 новых пакетов, для удаления отмечено 0
> пакетов, и 0 пакетов не обновлено.
> ---
> кто знает в чем проблема и как её решить?
>
> P.S. Система у меня Debian GNU/Linux 3.1 r0 _Sarge_(20050605)
>
> --
> WBR, Abba
> ICQ UIN: 241758589
> JID: abba@jabber.kiev.ua

-- 
Who the hell are you, and why are you playing with my kernel?

Reply to: