[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

трабла с realplayer



тут такая проблема ...
попытался установить realplayer
---
abba:/var/log# apt-get install realplayer
Чтение списков пакетов... Готово
Построение дерева зависимостей... Готово
Некоторые пакеты невозможно установить. Возможно, Вы просите
невозможного,
или же используете нестабильного дистрибутив, и запрошенные Вами пакеты
ещё не созданы или были удалены из Incoming.
Пакеты, имеющие неудовлетворённые зависимости:
  realplayer: Зависит: libatk1.0-0 (>= 1.9.0) но 1.8.0-4 будет
установлен
E: Сломанные пакеты
---
попытался установить libatk
abba:/var/log# apt-get install libatk1.0-0
Чтение списков пакетов... Готово
Построение дерева зависимостей... Готово
Уже установлена самая новая версия libatk1.0-0.
обновлено 0, установлено 0 новых пакетов, для удаления отмечено 0
пакетов, и 0 пакетов не обновлено.
---
кто знает в чем проблема и как её решить?

P.S. Система у меня Debian GNU/Linux 3.1 r0 _Sarge_(20050605) 
 
-- 
WBR, Abba
ICQ UIN: 241758589
JID: abba@jabber.kiev.ua




Reply to: